SHOP PRODUCTS
Houzz Logo Print
sugar_fl

HP Deskjet 3050A e-All-in-One Printer series - J611

11 years ago

I had my NEW HP Deskjet 3050A e-All-in-One Printer series - J611

setup last nite. I am NOT using the wireless. I have found one problem with the printing. When I print & go to preferences to change the ink quality.. I have Best.. normal & draft. The only one that can be clicked is NORMAL.. the others are grayed out. There is many times I want to use one of the others. I have searched a lot today for an answer but can't find any.

The one thing I don't understand is.. It has a screen to start task.. well it has COPY..SCAN but not PRINT.. where the print should be it has QUICK FORMS for Fax.. as far as I see it doesn't even have a fax.I see that is what they mean to be there. I can't figure out why quick form when I don't even see a fax. I have to figure ways to start the print.I hope someone has an idea how to correct the preference problem.

Thanks,

Dar

Comments (2)

  • 11 years ago

    Dar go here and scroll down to page 9 for how to print photos. How to change print quality shows on page 10. Does any of that help?

  • 11 years ago

    Owbist,
    The site U sent me is great..I looked at MANY sites but none was as good as this one. It did answer some questions for sure.
    I know how to change the setting to Best..normal & Draft BUT it won't let me change. The dot is in normal & I can't change it as the best & draft are grayed out.
    I guess I'm gonna have to call HP on the phone.. I don't like to as I can't understand most of them..They are in India.
    I tried once already & it disconnected. I'll try tomorrow & maybe I'll have better luck.
    Thanks & if U or anyone knows how to make them active please help me. You speak much clearer than India does :-)
    Dar

Sponsored
Moda Kitchen and Bath
Average rating: 5 out of 5 stars31 Reviews
Loudoun County's Custom Kitchen & Bath Designs for Everyday Living