SHOP PRODUCTS
Houzz Logo Print
stevematador

Craftsman 1/2 HP garage door opener problem

17 years ago

I just replaced the worm/gear drive on my opener, and when I put it back together the door wouldn't move more than a few inches up, and would then reverse back down. My eye sensors are fine (light up green) and there is no flashing of the lights as if the sensors are detecting anything like that. So what I decided to do is remove the chain from the drive to see if the sprocket would complete an entire cycle. Nothing, it does the same thing when the chain and door were conncected, it spins around for a few seconds and then spins back in reverse for a few seconds. My conclusion is that something is causing the motor to not go through a cycle, is there another sensor besides the two eye ones that detect objects under door?? It is as if the motor is going then reversing just like it would when something is in the door way but as I said the lights aren't blinking 10 times like when that happens. I did try standing in the eye sensor path to see what happens and the lights do flash and the sprocket reverses, so I know that my problem is not related to the eye sensors, and my conclusion is there must be another sensor or something stopping the sprocket from completing it's cycle. I even removed the worm gear etc. to see if the motor would then complete a cycle and it still does the same thing. I've spent over 8 hours trying to fix this issue and have had no luck. Any help here would be greatly greatly appreciated!!!

Thanks!

Steve

Comments (10)